All Projects

ID  desc Project Task Type Category Severity Summary
 72019  Community Packages Bug Report Packages Low  [python-pylint] Error launching if python-setuptools is ...
 71930  Community Packages Bug Report Packages Low  [python-pylint] python-isort now hard dependency 
 71901  Community Packages Bug Report Packages Low  [python-pylint] No module named 'isort' 
 67555  Arch Linux Bug Report Packages: Extra High  [python-pylint] Does not support python-isort >5 
 65609  Arch Linux Bug Report Packages: Extra Medium  [python-pylint] 2.4.4-1 requires wrapt==1.11.* 
 61053  Arch Linux Bug Report Packages: Extra Very Low  Multiple warnings in python-pylint  
 59352  Arch Linux Bug Report Packages: Extra High  [python-pylint] Mismatched version constraints on depen ...
 53708  Arch Linux Bug Report Packages: Extra Low  [python-pylint] pylint reports version 2.0.0 
 53362  Arch Linux Bug Report Packages: Extra Low  [python-pylint] graphviz as optdepend for pyreverse uml ...
 52410  Arch Linux Bug Report Packages: Extra High  [python-pylint] python-astroid version reported as `1.5 ...
 42957  Arch Linux Bug Report Packages: Extra Medium  [python-pylint] Missing dependency on python-pytz 
 42729  Arch Linux Bug Report Packages: Extra High  [python-pylint] Missing dependency 
 40395  Arch Linux Bug Report Packages: Extra High  [python-pylint] broken 
 38552  Arch Linux Bug Report Packages: Testing Low  [python2-pylint] and python-pylint are in conflict [tes ...
 36625  Arch Linux Bug Report Packages: Testing Low  [python-pylint] pylint-1.0 dependency logilab-astng is  ...
 36612  Arch Linux Bug Report Packages: Testing Very Low  [python-pylint] mistype in source() 
 36489  Arch Linux Bug Report Packages: Extra Medium  [python-pylint] python-distribute is only listed as a m ...
Showing tasks 1 - 17 of 17 Page 1 of 1