All Projects

ID  desc Project Task Type Category Severity Summary
 74128  Community Packages Bug Report Packages Low  [python-flask-compress] Version missing from egg-info b ...
 71507  Community Packages Bug Report Packages High  [python-flask-security-too] missing dependency 
 70816  Arch Linux Bug Report Packages: Extra Low  "anki" fails during start-up because of "python-flask"  ...
 70815  Community Packages Bug Report Packages High  [python-flask] ImportError: cannot import name 'Context ...
 70351  Community Packages Bug Report Reproducible Builds Low  [python-flask-security-too] Package is unreproducible d ...
 70041  Community Packages Bug Report Security High  [python-flask-security-too] [Security] cross-site reque ...
 68391  Community Packages Bug Report Packages Medium  [python-flask-compress] Missing dependency on python-br ...
 66141  Arch Linux Bug Report General Low  python-flask-security-too and python-flask-security are ...
 65455  Community Packages Bug Report Packages High  [python-flask-babelex] broken due to python-werkzeug 1. ...
 64157  Community Packages Bug Report Packages Low  [mitmproxy] python-flask should be in depends list 
 54724  Community Packages Bug Report Packages Low  [python-flask] checksum mismatch 
 54288  Community Packages Bug Report Packages Medium  python-flask is built from git instead of PyPI, has the ...
 54287  Community Packages Bug Report Upstream Bugs Low  [python-flask] Wrong version number in flask 
 49513  Community Packages Bug Report Packages Low  [python-flask] Missing dependency on python-click 
Showing tasks 1 - 14 of 14 Page 1 of 1