All Projects

ID  desc Project Task Type Category Severity Summary
 65611  Arch Linux Bug Report Packages: Extra High  [python-astroid] astroid depends on wrong version of py ...
 61932  Arch Linux Bug Report Packages: Testing Low  [python-astroid] requires python-typed-ast 
 59352  Arch Linux Bug Report Packages: Extra High  [python-pylint] Mismatched version constraints on depen ...
 52410  Arch Linux Bug Report Packages: Extra High  [python-pylint] python-astroid version reported as `1.5 ...
 39585  Arch Linux Bug Report Upstream Bugs Low  [python-astroid] pylint crashes when analyzing nontrivi ...
 36628  Arch Linux Bug Report Packages: Testing Low  [python-astroid] python-astroid missing dependency on p ...
Showing tasks 1 - 6 of 6 Page 1 of 1