All Projects

ID  desc Project Task Type Category Severity Summary
 74962  Community Packages Bug Report Packages Medium  [mediawiki] math extension doesn't work with postgresql 
 74669  Arch Linux Bug Report Packages: Extra High  [postgresql] cannot be upgraded from 13 to 14 
 74668  Community Packages Bug Report Packages Critical  [promscale_extension] PostgreSQL cannot be upgraded 
 74531  Community Packages Bug Report Packages High  [timescaledb] 2.6.1-1 does not work with postgresql 14. 
 74530  Community Packages Bug Report Packages High  [postgis] PostGIS built for PostgreSQL 13.0 cannot be l ...
 70885  Arch Linux General Gripe Packages: Testing Very Low  [postgresql][postgresql-old-upgrade] Please consider dr ...
 69413  Arch Linux Bug Report Packages: Extra Low  Content of Postgresql systemd.service file is overwritt ...
 69211  Arch Linux Feature Request Packages: Extra Low  [postgresql] Warn about a required db upgrade in post_u ...
 68921  Community Packages Bug Report Packages Medium  PostGIS built for PostgreSQL 12.0 cannot be loaded in P ...
 68917  Arch Linux Bug Report Packages: Extra High  [postgresql] DEFAULT_PGSOCKET_DIR is wrong in 13.1 
 68620  Arch Linux Bug Report Packages: Extra Low  [postgresql] PLEASE ENTER SUMMARY 
 68609  Arch Linux Bug Report Packages: Extra High  PostgreSQL 12 won't start due to bad version check 
 68602  Arch Linux Bug Report Packages: Extra High  [postgresql] postgres does not start due to wrong PGMAJ ...
 68601  Arch Linux Bug Report Packages: Extra Low  [postgresql] Database fails to start w/ invalid databas ...
 68418  Arch Linux Bug Report Packages: Testing Medium  [postgresql] undefined symbol loading pg_trgm.so extens ...
 68307  Arch Linux Feature Request Packages: Extra Low  [postgresql] llvm dep should be optional 
 67764  Arch Linux Bug Report Packages: Extra Low  [postgresql] Needs recompile after glibc update 
 66939  Arch Linux Bug Report Packages: Extra Low  Postgresql installation initdb 
 66937  Arch Linux Bug Report Packages: Extra Low  postgresql installation  
 66601  Community Packages Bug Report Packages Low  [python-psycop2] could not load library "/usr/lib/postg ...
Showing tasks 1 - 20 of 162 Page 1 of 9   --   1 - 2 - 3 - 4 - 5 - Last >>