All Projects

ID  desc Project Task Type Category Severity Summary
 67291  Arch Linux Bug Report Packages: Extra Low  polkit js60 is a makedependency not a dependency 
 66594  Arch Linux Bug Report Packages: Extra Critical  dde-polkit-agen[1200]: segfault at 0 ip 00007f404c12c1f ...
 66391  Arch Linux Bug Report Packages: Extra Low  [polkit-qt5] switch to https 
 65761  Community Packages Bug Report Packages Low  [sway] polkit should be added as dependency 
 65658  Arch Linux Bug Report Packages: Extra Medium  [fprintd] Version 1.90 doesn't work with polkit autheni ...
 62898  Community Packages Bug Report Packages Low  [bolt] Directory permissions differ on /usr/share/polki ...
 62847  Arch Linux Bug Report Packages: Extra High  [polkit] missing conf backup function for /etc/pam.d/po ...
 61751  Arch Linux Bug Report Packages: Extra Low  [polkit] - Need fix for CVE-2019-6133 
 61254  Community Packages Bug Report Packages Low  [blueman] Filesystem permission conflict with polkit 
 56888  Community Packages Bug Report Packages Medium  nodm fails to run polkit agents with XFCE - no desktop  ...
 56664  Arch Linux Feature Request Packages: Extra Very Low  [polkit] Make use of sysusers 
 55503  Arch Linux Feature Request Packages: Extra Low  [colord] depend on polkit only optionally? 
 54784  Community Packages Bug Report Packages Medium  [cloud-init] cloud-init.service requires polkit 
 54612  Community Packages Bug Report Packages Low  [fwupd] permissions differ on /usr/share/polkit-1/rules ...
 54604  Arch Linux Bug Report Packages: Testing Low  [systemd] 233-5 changes the group of /usr/share/polkit- ...
 53978  Community Packages Bug Report Packages Medium  [mate-polkit] Add --enable-appindicator at configure 
 53256  Arch Linux Bug Report Packages: Testing Low  [systemd] wrong permissions on /usr/share/polkit-1/rule ...
 51583  Community Packages Bug Report Packages Low  [lxsession] LXPolkit displaying wrong string 
 51342  Arch Linux Bug Report Packages: Extra Low  [gvfs] polkit rules.d mode change 
 51265  Arch Linux Bug Report Packages: Extra Low  [systemd] add polkit as dependency 
Showing tasks 1 - 20 of 84 Page 1 of 5   --   1 - 2 - 3 - 4 - 5 -