All Projects

ID  desc Project Task Type Category Severity Summary
 74944  Community Packages Support Request Packages Very Low  [perl-datetime-format-builder] drop depens= [perl-class ...
 74943  Community Packages Bug Report Packages Medium  [perl-datetime-format-builder] Epoch needed due to non- ...
 69327  Community Packages Bug Report Packages Low  Biber 2.15 broken with perl-datetime-timezone 2.35 
 69323  Community Packages Bug Report Packages High  [perl-datetime] dependency version bump required 
 57061  Community Packages Bug Report Packages Low  [perl-datetime-format-strptime] missing dependency on p ...
 57022  Community Packages Bug Report Packages High  [perl-datetime] 1.45-1 biber error 
 53926  Community Packages Bug Report Packages Medium  [perl-datetime-locale] perl-file-sharedir should be dep ...
 53921  Community Packages Bug Report Packages Medium  [perl-datetime-locale] biber fails after perl update (s ...
 51336  Community Packages Bug Report Packages Medium  [perl-datetime] Breaks perl-finance-quote 
 51320  Community Packages Bug Report Packages High  [perl-datetime] Missing dependencies 
 45412  Community Packages Bug Report Packages: Testing High  [perl-datetime] Using the DateTime module crashes perl 
 45404  Arch Linux Bug Report Packages: Extra High  [perl-finance-quote] Package 1.37-1 is missing the depe ...
 42531  Community Packages Bug Report Packages High  [perl-datetime-timezone] Missing dependency 
 40568  Community Packages Bug Report Packages Low  [perl-datetime-event-ical] requires but doesn't depend  ...
 29279  Community Packages Bug Report Packages Medium  [perl-datetime] Missing dependency to perl-module-imple ...
 28060  Community Packages Bug Report Packages Very Low  [perl-datetime-format-iso8601] unsatisfied dependency 
 25073  Community Packages Bug Report Packages Low  [perl-datetime-format-iso8601] [po4a] missing perl-modu ...
 24100  Community Packages Bug Report Packages Low  [perl-datetime] depends on perl-math-round 
 20342  Community Packages Feature Request Packages Low  [perl-datetime 0.61-1] Still uses site_perl, needs upda ...
 18798  Community Packages Bug Report Packages Low  [perl-datetime] needs additional provides 
Showing tasks 1 - 20 of 23 Page 1 of 2   --   1 - 2 -