All Projects

ID  desc Project Task Type Category Severity Summary
 70445  Community Packages Feature Request Packages Low  [owncloud-client] disable update notification 
 60793  Community Packages Feature Request Packages Low  [owncloud-client] switch to nextcloud-desktop as 2.5.0  ...
 60275  Community Packages Bug Report Packages Low  [owncloud-client] PLEASE ENTER SUMMARY 
 57885  Community Packages Bug Report Upstream Bugs Low  [owncloud-client] 2.4.1-1 breaks nemo integration 
 57242  Community Packages Bug Report Packages Low  [owncloud-client] Integration with gnome-keyring requir ...
 57001  Community Packages Feature Request Packages Low  [owncloud-client] Add PGP signatures 
 54130  Arch Linux Bug Report Packages: Extra Low  [owncloud-client] shared object not found (probably a d ...
 48764  Community Packages Bug Report Packages High  [owncloud-client] 2.1.1-2 not authorized after update q ...
 48748  Community Packages Bug Report Packages Low  [owncloud-client] Fails to load do to symbol lookup err ...
 48185  Community Packages Bug Report Packages Low  [owncloud-client] libwebp.so.5: cannot open shared obje ...
 48132  Community Packages Bug Report Packages Low  [owncloud-client] nemo plugin dependency missing 
 46208  Community Packages Bug Report Packages Medium  [owncloud-client] the tray icon doesn't appear anymore 
 46185  Community Packages Bug Report Packages Low  [owncloud-client] Missing dependency: xdg-utils 
 46126  Community Packages Bug Report Packages Low  [owncloud-client] No menu appears when clicking on Plas ...
 44469  Community Packages Bug Report Packages Low  [owncloud-client] Integration with Nautilus actually ne ...
 44244  Community Packages Bug Report Packages Low  [owncloud-client] fails to sync and dumps core. 
 44235  Community Packages Bug Report Packages Low  [owncloud-client] Icon does not show up in gnome-shell  ...
 44205  Community Packages Feature Request Packages Low  [owncloud-client] compile against qt5 
 43785  Community Packages Bug Report Packages Low  [owncloud-client] needs sni-qt for KDE 5 
Showing tasks 1 - 19 of 19 Page 1 of 1