All Projects

ID  desc Project Task Type Category Severity Summary
 71597  Community Packages Feature Request Packages Very Low  [tensorflow] Switch to openssl from openssl-1.0 
 69169  Arch Linux Feature Request Packages: Extra Low  Please build Wget with OpenSSL 
 68973  Arch Linux Bug Report Packages: Extra Medium  [openssl] Upgrade breaks neomutt 
 67449  Community Packages Bug Report Packages Medium  [tensorflow] incompatible with openssl 
 67093  Arch Linux Feature Request Packages: Core Medium  [gnutls] Missing library - libgnutls-openssl-27.0.2 
 66067  Arch Linux Bug Report Packages: Core Low  [openssl] 1.1.1.f openvpn connections using ssl to fail ...
 65976  Arch Linux Bug Report Packages: Extra Low  [openssl] getmail - gmail xoauth not working after Open ...
 64928  Community Packages Bug Report Packages Low  [dd_rescue] openssl disable is not needed. 
 64640  Arch Linux Bug Report Packages: Core Medium  [curl] sensitivity for SYSCALL "breaks" connections: O ...
 64079  Community Packages Bug Report Packages Low  [dillo] Build with OpenSSL 1.1 and backup all config fi ...
 62030  Arch Linux Bug Report Packages: Core High  [pacman] GPL license conflict: Does not contain OpenSSL ...
 61871  Arch Linux Bug Report Packages: Testing Low  [nginx][openssl] nginx failed to start 
 61864  Arch Linux Feature Request Packages: Extra Low  openssl: add static libraries 
 61687  Arch Linux Bug Report Packages: Testing Low  [cryptsetup] missing 2.1.0-1 dependency on openssl 
 61623  Arch Linux Bug Report Packages: Core Medium  [openssl] regression in 1.1.1a breaks tor 
 61579  Community Packages Bug Report Packages Medium  [tribler] Missing python2-pyopenssl dependency 
 61236  Arch Linux Bug Report Packages: Core Low  [wpa_supplicant] Update dependency on openssl (1.1.1) 
 61214  Arch Linux Bug Report Packages: Core Medium  [openssl] blake2b512 / sha3-512 invalid digest type  
 61067  Arch Linux General Gripe Packages: Testing Low  [wpa_supplicant] Version 2.7 is still built against Ope ...
 61013  Arch Linux Bug Report Packages: Core Low  [wpa_supplicant] Switch dependency to OpenSSL 1.1.1 
Showing tasks 1 - 20 of 273 Page 1 of 14   --   1 - 2 - 3 - 4 - 5 - Last >>