All Projects

ID  desc Project Task Type Category Severity Summary
 62030  Arch Linux Bug Report Packages: Core High  [pacman] GPL license conflict: Does not contain OpenSSL ...
 61864  Arch Linux Feature Request Packages: Extra Low  openssl: add static libraries 
 61623  Arch Linux Bug Report Packages: Core Medium  [openssl] regression in 1.1.1a breaks tor 
 61579  Community Packages Bug Report Packages Medium  [tribler] Missing python2-pyopenssl dependency 
 61236  Arch Linux Bug Report Packages: Core Low  [wpa_supplicant] Update dependency on openssl (1.1.1) 
 61214  Arch Linux Bug Report Packages: Core Medium  [openssl] blake2b512 / sha3-512 invalid digest type  
 61067  Arch Linux General Gripe Packages: Testing Low  [wpa_supplicant] Version 2.7 is still built against Ope ...
 61013  Arch Linux Bug Report Packages: Core Low  [wpa_supplicant] Switch dependency to OpenSSL 1.1.1 
 60987  Arch Linux Bug Report Packages: Testing Medium  [wpa_supplicant] - depend on openssl-1.1 instead of op ...
 60984  Arch Linux Bug Report Packages: Testing Low  [wpa_supplicant] wpa_supplicant 2.7 can use openssl 1.1 
 60750  Arch Linux Bug Report Upstream Bugs Low  [bind] 9.13.3-3: support for ed25519 broken with OpenSS ...
 60694  Arch Linux Feature Request Packages: Extra Low  [nftables] Add json(/xml) support via libjansson 
 60575  Community Packages Bug Report Packages Low  [tribler] Missing dependency on python2-pyopenssl and r ...
 60524  Arch Linux Bug Report Packages: Extra Very Low  [postfix] Rebuild needed against openssl-1.1.1 to quell ...
 60523  Community Packages Bug Report Packages Medium  [dropbear] Included 'dropbearconvert' utility no longe ...
 60429  Arch Linux Bug Report Packages: Extra Low  [Postfix] warning: run-time library vs. compile-time he ...
 60411  Community Packages Bug Report Packages Medium  [haproxy] HAProxy 1.8 does not work with OpenSSL 1.1.1. 
 60386  Arch Linux Bug Report Packages: Extra Low  [wpa_supplicant] Compile against latest version of Open ...
 60294  Arch Linux Bug Report Packages: Extra High  [lighttpd] openssl-1.1.1-1 broke lighttpd-1.4.50-1 
 60159  Arch Linux Bug Report Packages: Core Critical  [openssl] openssl 1.1.1-1 breaks Python 
Showing tasks 1 - 20 of 473 Page 1 of 24   --   1 - 2 - 3 - 4 - 5 - Last >>