All Projects

ID  desc Project Task Type Category Severity Summary
 68420  Arch Linux Bug Report Packages: Extra Low  [neovim-qt] Package should depend on qt5-wayland (at le ...
 65623  Community Packages Bug Report Packages Low  [neovim] missing optdepends wl-clipboard 
 64992  Community Packages Bug Report Packages Low  [neovim] zh_CN locale is not used 
 63873  Community Packages Bug Report Packages Very Low  [neovim] jemalloc is no longer used since 0.4 
 63631  Community Packages General Gripe Packages Low  [python-neovim] Add 'pynvim' to package description 
 63630  Community Packages General Gripe Packages Low  [python-neovim] Add 'pynvim' into package description 
 62762  Community Packages Bug Report Packages Low  [neovim] Propose moving /usr/share/nvim/sysinit.vim to  ...
 62555  Community Packages Bug Report Packages High  [neovim] error while loading shared libraries: libunibi ...
 62011  Community Packages Bug Report Packages Low  [neovim-qt] wrong build type 
 61577  Community Packages General Gripe Packages Low  [neovim] provides vim 
 61391  Community Packages Bug Report Packages Critical  [neovim] Crash on startup 
 61385  Community Packages Bug Report Packages High  [neovim] libvterm update causes neovim to crash 
 61384  Arch Linux Bug Report Upstream Bugs Medium  libvterm update causes neovim crash 
 60746  Community Packages Feature Request Packages Low  python-neovim shouldn't require neovim 
 58677  Community Packages Bug Report Packages Low  [python-neovim][python2-neovim] no need for neovim as d ...
 58166  Community Packages Feature Request Packages Low  'python-neovim' unnecessary dependency 
 57599  Community Packages Bug Report Packages Low  [unibilium] [neovim] scroll with the mouse-wheel 
 57596  Arch Linux Bug Report Packages: Core Medium  [ncurses] tmux crashdumps when starting neovim 0.2.2-2 
 57248  Community Packages Feature Request Packages Very Low  [fzf] Package does not include neovim plugin 
 56725  Community Packages Bug Report Packages Low  [python-neovim] python-neovim doesn't require neovim; v ...
Showing tasks 1 - 20 of 34 Page 1 of 2   --   1 - 2 -