All Projects

ID  desc Project Task Type Category Severity Summary
 71014  Community Packages Feature Request Packages Low  [matrix-synapse] add systemd hardining options from ups ...
 70801  Community Packages Bug Report Security High  [matrix-synapse] [Security] denial of service (CVE-2021 ...
 69713  Community Packages Bug Report Packages: Testing High  [matrix-synapse] Add patch for user_directory.notify_ne ...
 68821  Community Packages Bug Report Packages High  [matrix-synapse] Synapse won't start with prometheus-cl ...
 68268  Community Packages Bug Report Packages: Testing Low  [matrix-synapse] use signed git tag 
 67496  Community Packages Bug Report Packages Low  [matrix-synapse] 'python-service-identity' listed twice ...
 66965  Community Packages Bug Report Packages Medium  [python-prometheus_client] upgrade to 0.8.0 breaks matr ...
 66935  Community Packages Bug Report Packages Medium  [matrix-synapse] Error during matrix-synapse startup (d ...
 66906  Community Packages Bug Report Packages: Testing High  [matrix-synapse] mismatching version of python-promethe ...
 66901  Community Packages Bug Report Packages: Testing Low  [matrix-synapse] --generate-config fails. missing requi ...
 65304  Community Packages Feature Request Packages Low  [matrix-synapse] add worker support in systemd service 
 64500  Community Packages Bug Report Packages Medium  [matrix-synapse] fails to start after python 3.8 update 
 64025  Community Packages Bug Report Packages High  [matrix-synapse] fails to start after 1.4 update 
 62241  Community Packages Bug Report Packages Medium  [matrix-synapse] incompatible with python-pillow 6.0.0 
 62192  Community Packages Bug Report Packages Low  [matrix-synapse] post_install still hints to python2 
 62184  Community Packages Bug Report Packages High  [matrix-synapse] Broken dep (prometheus_client) 
 61653  Community Packages Feature Request Packages Low  [matrix-synapse] acme support requires python-txacme 
 61172  Community Packages Feature Request Packages Low  [matrix-synapse] Update to Python 3 dependencies? 
 60510  Community Packages Bug Report Packages Low  [matrix-synapse] python2-treq is a dependency 
 58713  Community Packages Bug Report Packages Low  [matrix-synapse] python2-twisted >= 18.4 breaks synapse 
Showing tasks 1 - 20 of 23 Page 1 of 2   --   1 - 2 -