All Projects

ID  desc Project Task Type Category Severity Summary
 67188  Community Packages Bug Report Packages Low  [foliate] 2.4.0 no longer depends on libsoup 
 53802  Arch Linux Bug Report Packages: Extra Low  [libsoup] upgrade to libsoup 2.58.0-1 no longer provide ...
 39404  Arch Linux Bug Report Packages: Extra Medium  [libsoup] regression in 2.44.2-1 
 34987  Arch Linux Bug Report Packages: Extra High  [libsoup] Unable to log in via gdm (2.42.2-1) 
 26206  Arch Linux Bug Report Packages: Extra High  [midori] libsoup crashes midori when accessing bugs.arc ...
 25554  Arch Linux Feature Request Packages: Extra Low  [libsoup] Patch to fix libsoup's handling of proxies 
 21890  Arch Linux Bug Report Packages: Extra Low  libsoup-2.32.1 fails to build 
 21039  Arch Linux Bug Report Packages: Testing Medium  libsoup is behind in testing... 
 20126  Arch Linux Bug Report Packages: Extra High  [anjuta] falsly claims libsoup missing 
 19496  Arch Linux Bug Report Packages: Extra Low  [claws-mail-extra-plugins] fancy.so needs libsoup-gnome ...
 17019  Community Packages Bug Report Low  [drivel] depends on libsoup 
 16771  Arch Linux Bug Report Packages: Extra Low  [gstreamer0.10-good-plugins] missing dependency libsoup ...
 16747  Community Packages Bug Report Low  [exaile] Add libsoup-gnome as optional dependency 
 16678  Arch Linux Bug Report Packages: Extra Low  [libsoup] 2.28.0-1 breaks shoutcast/http radio streamin ...
 13536  Community Packages Bug Report Low  libsoup-docs is deprecated 
 10108  Community Packages Bug Report Low  [mpdscribble] depends on old libsoup 
 9884  Arch Linux Bug Report Packages: Extra Medium  rhythmbox needs rebuilt against libsoup 2.4 
 9853  Arch Linux Bug Report Packages: Testing Medium  swfdec & swfdec-mozilla needs rebuilt against libsoup 2 ...
 3734  Arch Linux Bug Report Packages: Extra Low  libsoup depending on gnome-common 
 3605  Arch Linux Bug Report Packages: Extra High  Can't compile against libsoup 2.2.7-1 
Showing tasks 1 - 20 of 22 Page 1 of 2   --   1 - 2 -