All Projects

ID  desc Project Task Type Category Severity Summary
 77706  Arch Linux Bug Report Packages: Extra Low  [libepoxy] Missing dependency: libglvnd 
 74734  Arch Linux Bug Report Packages: Extra Low  [libglvnd] Provide shared objects in PKGBUILD 
 70490  Community Packages Bug Report Upstream Bugs Medium  [wlroots] May require newer libglvnd 
 70488  Arch Linux Bug Report Packages: Extra High  [libglvnd] sway 1.6 fails to start 
 65634  Arch Linux Bug Report Packages: Extra High  [libglvnd] keyboard randomly stops working 
 64182  Arch Linux Bug Report Upstream Bugs Medium  [libglvnd] Recent changes break packages from building 
 64075  Arch Linux Bug Report Packages: Testing Critical  [mesa] 19.2.0-4 file conflict libglvnd 
 64044  Arch Linux Bug Report Packages: Extra Low  [libglvnd] should not provide glesv1 libraries 
 64010  Arch Linux Bug Report Packages: Extra Critical  [mesa/libglvnd] X refuses to start after upgrading to m ...
 62869  Arch Linux Feature Request Upstream Bugs Low  [libglvnd] Add patch to provide glesv1_cm.pc and glesv2 ...
 62495  Arch Linux Bug Report Packages: Core Medium  [libglvnd] glesv1_cm.pc, glesv2.pc are gone, some packa ...
 60130  Arch Linux Bug Report Upstream Bugs Low  [mesa][libglvnd] The game Dying Light does not work wit ...
 54979  Arch Linux Bug Report Packages: Extra Medium  libglvnd & nvidia-340xx-utils libraries collision 
 54099  Arch Linux Bug Report Packages: Extra High  [glvnd][libglvnd] extreme unresponsiveness on nvidia sy ...
 53528  Arch Linux Bug Report Upstream Bugs Low  [libglvnd] retroarch kms/egl fails 
 53473  Arch Linux Bug Report Packages: Extra Low  [libglvnd] 0.2.999+g4ba53457-2 Creates dependency cycle ...
 53392  Arch Linux Bug Report Packages: Extra Medium  [libglvnd] breaks apps when used remote by ssh,vnc 
 53380  Arch Linux Bug Report Packages: Extra Medium  [libglvnd] freeglut error in qtcreator 
 53267  Community Packages Bug Report Packages Medium  lib32-mesa: new dependency lib32-libglvnd in conflict w ...
 53253  Arch Linux Bug Report Packages: Extra High  [libva-intel-driver] Broken with libglvnd 
Showing tasks 1 - 20 of 28 Page 1 of 2   --   1 - 2 -