All Projects

ID  desc Project Task Type Category Severity Summary
 77352  Community Packages Bug Report Packages Very Low  [cargo-generate] unused libgit2.so whnen using vendored ...
 77351  Community Packages Bug Report Packages Very Low  [cargo-edit] unused libgit2.so whnen using vendored git ...
 77015  Community Packages Bug Report Packages Very Low  [starship] Unused depends on libgit2 and openssl 
 76856  Arch Linux Bug Report Packages: Extra Low  [libgit2] Build against pcre2 
 76000  Arch Linux Feature Request Packages: Extra Very Low  [libgit2] Switch to pcre2 
 72269  Arch Linux Bug Report Packages: Extra Low  Unable to interact with git repositories due to latest  ...
 72200  Community Packages Bug Report Packages: Testing Low  [git-delta] add libgit2.so as dependency 
 69555  Arch Linux Bug Report Packages: Extra Low  [rust] cargo: error while loading shared libraries: lib ...
 68918  Community Packages Bug Report Packages Low  [cargo-edit] libgit2.so.1.0: cannot open shared object  ...
 55969  Community Packages Bug Report Packages Medium  [geany-plugins] git-changebar links to old libgit2 
 53845  Community Packages Bug Report Packages Low  [julia] Package manager incompatible with latest libgit ...
 52991  Arch Linux Bug Report Packages: Extra Low  Patch: updated PKGBUILD for libgit2 0.25.1 
 48931  Community Packages Bug Report Packages Medium  [geany-plugins] GIT changebar plugin stopped working af ...
 48868  Arch Linux Bug Report Packages: Extra Low  [libgit2] salt-master + pygit2 fail after update to 0.2 ...
 48825  Community Packages Bug Report Packages High  [python-pygit2] Broken with testing/libgit2 
 46996  Community Packages General Gripe Packages Low  [julia] Non-existing Make.inc targets, moving built doc ...
 46840  Arch Linux Bug Report Packages: Extra Low  [libgit2] Somehow SSH support seems to be disabled. 
 44030  Arch Linux Feature Request Packages: Extra Low  [ktexteditor] rebuild to enable libgit2 support 
 43013  Arch Linux Feature Request Packages: Extra Low  [libgit2] requesting static lib package 
 40915  Community Packages Bug Report Packages Low  [libgit2-glib] need rebuild against libgit2 0.21 
Showing tasks 1 - 20 of 21 Page 1 of 2   --   1 - 2 -