All Projects

ID  desc Project Task Type Category Severity Summary
 63561  Community Packages Bug Report Packages Low  [gnuradio-osmosdr] Linking to gnuradio 3.8 
 63560  Community Packages Bug Report Packages Low  [gqrx] Broken after update of gnuradio to 3.8 
 63454  Community Packages General Gripe Packages Very Low  [gnuradio-companion] move application from gnuradio to  ...
 63354  Community Packages Feature Request Packages Low  [gnuradio-osmosdr] compile with SoapySDR support 
 60593  Community Packages Bug Report Packages Low  [gnuradio] optional dependency python2-cheetah is not e ...
 60420  Community Packages Bug Report Packages Low  [gnuradio] Missing package dependency for gr_modtool 
 59590  Arch Linux Bug Report Packages: Extra Medium  GNURadio package does not depend on python2-cheetah 
 57070  Community Packages Bug Report Packages Medium  [gnuradio-osmosdr] Need Python2 Cheetah dependency 
 54878  Community Packages Bug Report Packages Medium  dependance missing for gnuradio 
 54735  Community Packages Bug Report Packages Low  [gnuradio-fcdproplus] misses libudev.h during build 
 54574  Community Packages Bug Report Packages High  [gnuradio-osmosdr] Having no correct requirements 
 54333  Community Packages Bug Report Packages Low  [gnuradio] gnuradio-companion: unneeded depends 
 50014  Community Packages Bug Report Packages Low  [gnuradio] needs python2-cheetah as runtime-dependency 
 48577  Community Packages Bug Report Packages Low  [gnuradio]miss depends 
 48534  Community Packages Bug Report Packages Medium  [gnuradio] package provides gnuradio-companion, but doe ...
 47636  Community Packages Bug Report Packages Low  [gnuradio-osmosdr] python2-opengl dependency needs to b ...
 47059  Community Packages Bug Report Upstream Bugs Low  [gnuradio-fcdproplus] Version field missing in .pc file 
 47056  Community Packages Bug Report Packages Low  [gnuradio] Please move gnuradio.desktop file to gnuradi ...
 46386  Community Packages Bug Report Packages Low  [gnuradio-companion]  
 45888  Arch Linux Bug Report Packages: Extra Low  [gnuradio] Missing dependencies: python2-lxml, python2- ...
Showing tasks 1 - 20 of 27 Page 1 of 2   --   1 - 2 -