All Projects

ID  desc Project Task Type Category Severity Summary
 32490  Community Packages Bug Report Packages Low  [gmtk][gnome-mplayer] update 1.0.6 => 1.0.7 causes GUI  ...
 32301  Community Packages Bug Report Packages Very Low  [gmtk] small typo in package description 
 27872  Community Packages Bug Report Packages Medium  [gmtk] should depend on glib2 
Showing tasks 1 - 3 of 3 Page 1 of 1