All Projects

ID  desc Project Task Type Category Severity Summary
 70527  Arch Linux Feature Request Packages: Extra Low  [gdk-pixbuf2] Add webp-pixbuf-loader as optional depend ...
 67805  Arch Linux Feature Request Packages: Extra Low  [gdk-pixbuf2] Missing optdep on libheif 
 67591  Arch Linux Feature Request Packages: Extra Low  [gdk-pixbuf2] Add librsvg and libavif in optdepends 
 67282  Arch Linux Bug Report Packages: Extra Medium  [gdk-pixbuf2] Memory leak in GIF loader with upstream f ...
 65567  Arch Linux Feature Request Packages: Extra Critical  [gdk-pixbuf2] drop support for jasper 
 62144  Community Packages Bug Report Packages Very Low  [sway] gdk-pixbuf2 is a dependency and an optional depe ...
 59518  Arch Linux General Gripe Packages: Extra Very Low  [gtk-update-icon-cache] gdk-pixbuf2 is already a depend ...
 58885  Community Packages Bug Report Packages Low  The package "gdk-pixbuf2" has an undocumented dependenc ...
 55097  Arch Linux Bug Report Packages: Extra High  [gdk-pixbuf2] 2.36.8-1 breaks icewm 
 52443  Arch Linux Feature Request Packages: Extra Low  [gdk-pixbuf2] Missing man page 
 52341  Community Packages Bug Report Packages: Multilib Medium  [lib32-gdk-pixbuf2] PLEASE ENTER SUMMARY 
 52340  Community Packages Bug Report Packages: Multilib High  [lib32-gdk-pixbuf2] Conflicts with gdk-pixbuf2 
 52333  Arch Linux Bug Report Packages: Extra High  [gdk-pixbuf2] 2.36.1+31+gecea71eb6-1 cannot load png fi ...
 52171  Arch Linux Bug Report Packages: Extra Low  gdk-pixbuf2 2.36.1+9+gb1fbea9-1 breaks hexchat tray and ...
 52168  Arch Linux Bug Report Packages: Extra Medium  [gdk-pixbuf2] Latest package breaks various things 
 51794  Arch Linux Bug Report Packages: Testing Low  [gdk-pixbuf2] PLEASE ENTER SUMMARY 
 47072  Community Packages Bug Report Packages: Multilib Medium  [lib32-gdk-pixbuf2] dependency missing 
 44474  Community Packages Bug Report Packages: Multilib Medium  [lib32-gdk-pixbuf2] TIFF support uses an x86_64 specifi ...
 35157  Arch Linux Bug Report Packages: Extra Medium  gdk-pixbuf2 requires libpng15.so.15 
 35133  Arch Linux Bug Report Packages: Extra Low  [gdk-pixbuf2] Dependency problem with libpng 
Showing tasks 1 - 20 of 27 Page 1 of 2   --   1 - 2 -