All Projects

ID  desc Project Task Type Category Severity Summary
 72688  Arch Linux Feature Request Packages: Extra Very Low  gnome-calendar can drop optdepends on evolution for ICS ...
 70589  Arch Linux Bug Report Packages: Extra High  [evolution] Can not download IMAP folders anymore 
 68223  Arch Linux Bug Report Packages: Extra Medium  [webkit2gtk] Typing delay in Evolution since the latest ...
 66831  Arch Linux Bug Report Packages: Testing High  Can't start evolution with libphonenumber 8.12.3 
 65809  Arch Linux Bug Report Packages: Extra Medium  [evolution] Doesn't start with fully updated system 
 64747  Arch Linux Support Request Mirrors Low  New mirror (Canada): mirror2.evolution-host.com 
 64038  Arch Linux Bug Report Packages: Extra High  [evolution] 3.34.0-1 autosave broken when composing two ...
 63988  Arch Linux Bug Report Packages: Extra Critical  [evolution] Can't read or compose mail 
 63879  Arch Linux Bug Report Packages: Extra Low  [evolution-data-server] testsuite hangs indefinitely in ...
 63801  Arch Linux Bug Report Packages: Testing Low  [evolution-data-server] evolution-data-server tries to  ...
 63800  Arch Linux Bug Report Packages: Testing Low  [evolution-data-server] PLEASE ENTER SUMMARY 
 63213  Arch Linux Bug Report Packages: Extra Medium  Evolution Calendar Sound Reminder Not Working 
 62317  Arch Linux Bug Report Packages: Extra Low  [evolution] can't access contacts 
 62295  Arch Linux Bug Report Packages: Extra High  [evolution] Calendar sync freeze on Evolution 3.32.1-1 
 61371  Arch Linux Bug Report Packages: Extra Medium  [evolution-data-server] Sometimes fails to properly dec ...
 59958  Arch Linux Bug Report Packages: Testing Low  [evolution-data-server] libcamel symlink needs to be bu ...
 58825  Arch Linux Bug Report Packages: Extra Medium  [evolution] freezes on new mail image attachment 
 58405  Arch Linux Bug Report Packages: Extra Low  [webkit2gtk] [evolution] can't show message source anym ...
 58287  Arch Linux Bug Report Packages: Extra Low  evolution doesn't work after upgrade to 3.28.* 
 58201  Community Packages Bug Report Packages Low  [ring-gnome] evolution-data-server dependency not requi ...
Showing tasks 1 - 20 of 190 Page 1 of 10   --   1 - 2 - 3 - 4 - 5 - Last >>